Fix Shopp for the poodle now

Make sure you’re not affected by checking for the poodle. Here is a more comprehensive test for SSL. Paypal is to disable SSL v3 tomorrow.

Shopp plugin is not directly affected by this. It only uses https and does not care if it’s going over SSL v3 or TLS. It’s on the server level you need to disable SSL v3 for any sites where you use https.

If you have you’re own server you can check how to disable the poodle issue, it has good information for disabling SSL v3 for several servers.

poodle sslv3 shopp

Leave a Reply